Joomla 1.7.4 - релиз безопасности

172

Разработчики CMS Joomla! 1.7 в срочном порядке объявили о выходе новой версии JOOMLA 1.7.4. Данная версия содержит в себе исправление 4-х ошибок связанные с безопасностью системы Joomla . Найденные ошибки связаны с XSS уязвимость платформы Joomla. Информация о найденных уязвимостях не раскрывается в целях безопасности и предотвращения взлома сайтов ниже версии 1.7.4. Разработчики платформы Joomla 1.7 , настоятельно рекомендуют обновится до последней версии CMS Joomla 1.7.4.

Последняя русская версия CMS Joomla 1.7.4, доступна к загрузке с нашего файлового архива

Если по каким-то причинам вы используете CMS Joomla 1.7.0, 1.7.1, 1.7.2, 1.7.3 или более старую версию Joomla 1.6.x, то разработчики настоятельно рекомендуют обновить вашу версию CMS Joomla до 1.7.4, что-бы ваш сайт не могли взломать.

Полный список изменений в Joomla 1.7.4

  • Низкий приоритет - Core - информация об уязвимости скрыта в целях безопасности.
  • Средний приоритет - Core - XSS уязвимость.
  • Низкий приоритет - Core - информация об уязвимости скрыта в целях безопасности.
  • Средний приоритет - Core - XSS уязвимость.

Полную информацию о обновлении вы можете посмотреть на официальном сайте команды разработчиков CMS Joomla 1.7

Тэги: joomla, версии, версия, безопасности, разработчики, настоятельно, 1.7.4

Комментарии

Админ! Поделись плз, как ты реализовал так, что когда пользователь не зарегистрирован вверху отображается "Авторизация / Регистрация" а когда залогинишься то вместо них "Профиль пользователя / Выход"? Очень надо, никак не могу допереть...(((

TechnoCat 01.02.2012 23:03 #1

Добавить комментарий

Заполняя и отправляя данную форму отправки сообщения, вы принимаете и соглашаетесь с Политикой конфиденциальности сайта.


Защитный код Обновить